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ТЕХНИКА БЕЗОПАСНОСТИ 

СТРОГО ЗАПРЕЩАЕТСЯ: 

• Трогать разъёмы соединительных кабелей. 

• Прислоняться к экрану и тыльной стороне монитора. 

• Включать и выключать ЭВМ без разрешения преподавателя. 

• Прислоняться к проводам и устройствам заземления. 

• Работать во влажной одежде (и вообще в верхней одежде) и с 

влажными руками. 

При обнаружении запаха гари нужно немедленно остановить работу, 

выключить клавиатуру и сообщить преподавателю. 

 

ПЕРЕД НАЧАЛОМ РАБОТЫ: 

• Убедитесь в отсутствии видимых повреждений рабочего места. 

• Разместите на рабочем месте тетрадь и учебно-методические посо-

бия так, чтобы они не мешали работе. 

 

ВО ВРЕМЯ РАБОТЫ: 

• Работайте на расстоянии 60–80 см от ЭВМ. 

• Строго выполняйте вышеуказанные правила. 

• Следите за исправностью аппаратуры. 

• Немедленно прекратите работу при появлении постороннего звука 

и немедленно сообщите преподавателю. 

• Пользуйтесь клавиатурой чистыми руками, правильно нажимайте 

на клавиши. 

• Никогда не пытайтесь сами устранить неисправность при работе с 

аппаратурой. 

• Не вставайте со своих мест, когда входит преподаватель. 

 

ПО ОКОНЧАНИИ РАБОТЫ: 

• Отключите ЭВМ, наведите порядок на рабочем месте. 

• Сдайте рабочее место преподавателю, сообщите о всех неполадках. 
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ПРАКТИЧЕСКИЕ РАБОТЫ В ПРОГРАММЕ 
MICROSOFT ACCESS 

 

Практическая работа 1 
СОЗДАНИЕ БАЗЫ ДАННЫХ 

 

Цель работы: научиться создать, редактировать, и сохранять базу дан-

ных. 

 

Задание: создать базу данных на основе данных клиентов и сотрудни-

ков фирмы. 
 

Методика выполнения 
 

1. Запустите MS Access. 

2. Выберите пункт «Новая база данных». 

3. Дайте название файлу – «birton», сохраните его в папку «Мои до-

кументы». 

4. В основном окне базы выберите пункт «Таблицы» – «Создание 

таблицы с помощью мастера». 

5. Создайте таблицу клиентов. 

В списке «Образцы таблиц» выберите «Клиенты». В списке «Об-

разцы полей» выбрать «Код клиента» и щелкните по кнопке « › ». Ана-

логично выберите другие поля: Название Компании, Город, Приобре-

тено На Сумму, Наш Менеджер (если в списке полей нет названия 

данного поля, то нужно переименовать любое из полей). Щёлкните 

«Далее». Установите автоматическое определение ключа «Далее». 

Выберите «Изменить структуру таблицы», «Готово». Произошёл пере-

ход в режим конструктора. 

6. Найдите поле «Приобретено На Сумму», щёлкните по стрелке 

рядом с типом данных поля и выберите пункт «Денежный». 

7. В параметрах поля измените число десятичных знаков с «Авто» 

на «2». 
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№ Сотрудник Клиент Город 

1 Михаил Смирнов «Спорт для всех» 

«Спортивные товары» 

Москва 

Санкт-Петербург 

2 Елена Данилова «Турист» 

«Ветерок» 

«Турист» 

«Спорт» 

Москва 

Томск 

Можайск 

Москва 

3 Дмитрий Михеев «Снежок» 

«Спорт» 

Москва 

Тула 

 

8. Сохраните таблицу: «Файл» → «Сохранить». 

 

 

Практическая работа 2 
СОЗДАНИЕ ОБЪЕКТОВ БАЗЫ ДАННЫХ 

 

Цель работы: изучение информационной технологии создания базы 

данных. 
 

Задание: с помощью «Мастера создания таблиц по образцу» создать 

таблицу «Студенты». 

 

Методика выполнения работы 

 

1. Запустите Microsoft Access. 

2. В появившемся окне выберите Новая база данных нажмите 

кнопку ОК. 

3. Для сохранения укажите путь к папке «Мои документы» и имя 

базы в качестве имени используйте свою фамилию. 

4. В окне базы выберите в качестве объекта – Таблицы. 

5. Создайте таблицу с помощью мастера. Для этого выберите ко-

манду «Создание таблицы с помощью Мастера » или нажмите кнопку 

Создать/Мастер таблицы/ОК. 

6. В диалоговом окне Создание таблиц в качестве образца табли-

цы выберите «Студенты», из образцов полей выберите поля в указанной 

последовательности (используйте кнопки со стрелками диалогового ок-

на – Выбор одного /Всех полей): Фамилия, Имя, Отчество Дата рож-

дения, Адрес, Домашний телефон, Специализация. 

7. Задайте имя таблицы – «Студенты». Переключатель установи-

те – «Автоматическое определение ключа в Microsoft Access». Нажмите 

кнопку Далее. В «Дальнейших действиях после создания таблицы» вы-
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берите «Непосредственный ввод данных в таблицу». Нажмите кнопку 

Готово. 

8. Введите в таблицу «Студенты» следующие записи: 

 
Фамилия Имя Отчество Адрес Телефон Специали-

зация 

Сергеев Иван Петрович ул. Ленина, 

д.7, кв. 23 

45-26-12 Техник 

Проскурин Вик-

тор 

Иванович ул. Варейкиса, 

д. 54, кв. 36 

12-50-46 Технолог 

Смирнова Ольга  Васильевна ул. Беговая, 

д. 6, кв. 219 

23-45-78 Бухгалтер 

Орлова Окса-

на 

Ивановна ул. Еремеева, 

д. 8, кв. 253 

19-43-45 Бухгалтер 

Астахова Елена Викторовна ул. Ленина, 

д. 12, кв. 369 

23-78-45 Менеджер 

Проклов Евге-

ний 

Павлович ул. Беговая,  

д. 13, кв. 56 

23-45-91 Оператор ПК 

Киреев Олег Дмитрие-

вич 

ул. Ленин-

градская, д. 2  

12-18-23 Техник 

 

9. Сохраните таблицу. 

 

 

Практическая работа 3 
СОЗДАНИЕ ФОРМЫ 

 

Цель работы: научиться  создавать формы. 

 

Задание: создать форму на основе таблицы «Студенты» 

 

Методика выполнения работы 

 

1. Выберите объект – Формы /Создать, выбрать вид формы – «Ав-

тоформа: в столбец» в качестве источника данных укажите таблицу 

«Студенты».  

2. Введите три новых записи: 1. (Фамилия – Иванов, Имя – Сергей, 

Отчество – Васильевич, Адрес – г. Воронеж, ул. Беговая, д. 2, кв. 36, 

телефон 12-23-78,  специализация – техник), 2. (Фамилия – Комаров, 

Имя – Константин, Отчество – Алексеевич, Адрес – г. Воронеж, ул. 

Ленина, д. 25, кв. 345, телефон 42-83-74,  специализация – техник), 

3. (Фамилия – Ильина, Имя – Светлана, Отчество – Владимировна,  
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Адрес – г. Воронеж, ул. Беговая, д. 2, кв. 36, телефон 12-23-78,  специа-

лизация – менеджер). 

3. Скопируйте таблицу Студенты и дайте ей имя «Студенты и за-

дания», откройте таблицу «Студенты и задания» в табличной форме, 

переименуйте поля таблицы (Адрес, Телефон, Специализация), и при-

свойте им имена (Описание задания, Начальная дата, Конечная дата). 

Поле Имя и Отчество удалите. 

4. Установите тип данных: Описание задания – Текстовый, Началь-

ная дата и Конечная дата – «Дата/Время», формат поля – Краткий 

формат даты, маску ввода – Краткий формат даты. 

5. Введите данные в таблицу «Студенты и задания» следующие  

записи. 

 

Фамилия Описание задания Начальная 

дата 

Конечная 

дата 

Сергеев Электронная почта 12.03.2004 15.04.2004 

Проскурин Телеконференции 10.12.2004 10.01.2005 

Смирнова Браузер 12.02.2005 15.03.2005 

Орлова Служба РС 23.05.2005 12.06.2005 

Астахова Поисковые системы Интер-

нет 

23.07.2005 12.08.2005 

Проклов Интернет 2 23.09.2005 19.10.2005 

Киреев Подключение к Интернету 30.10.2005 12.11.2005 

Семенова Круглый стол 05.11.2005 06.11.2005 

 

6. Сохраните таблицу. 

 

 

Практическая работа 4 
СОЗДАНИЕ ЗАПРОСОВ 

 

Цель работы: изучение информационной технологии создания запросов. 

 

Задание: модификация таблицы «Студенты», создание запроса на осно-

ве данных таблицы. 

 

Методика выполнения работы 
 

1. Запустите Microsoft Access. 

2. Откройте таблицу «Студенты» и проведите её редактирование: 

добавьте перед столбцом «Специализация» новые поля «Стипендия» 
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установите тип данных «числовой», и поле «Надбавка» установите тип 

данных «денежный».  

3. Заполните поля Стипендия числовыми данными в размере 450. 

4. Закройте таблицу «Студенты»: 

5. Для заполнения поля «Надбавка» выберите объект – Запросы, 

вызовите команду Создать/Конструктор. 

6. В диалоговом окне «Добавление таблицы» выберите таблицу 

«Студенты», нажмите кнопку Добавить и закройте окно. 

7. В меню Запрос выберите команду «Обновление», далее выберите 

поле Надбавка и в строке «Обновление» введите формулу «[Стипен-

дия]*0,35». 

8. Проведите запрос, для этого выберите команду Запрос/Запуск  

выберите кнопку Да. 

9. Сохраните запрос под именем «Надбавки». 

10. Откройте таблицу «Студенты», поле Надбавка должно быть за-

полнено значениями – 157,50 р. 

11. В таблице «Студенты» подсчитайте суммарное значение по по-

лям Стипендия и Надбавка, для этого выберите объект- Запросы, вызо-

вите команду Создать/Конструктор. В диалоговом окне «Добавление 

таблицы» выберите таблицу «Студенты», нажмите кнопку Добавить и 

закройте окно. 

12. В бланке запроса выберите поля Стипендия и Надбавка, нажмите 

кнопку Готовые операции ( ∑ ) на панели инструментов. 

13. В строке «Групповые операции» из раскрывающегося списка вы-

берите функцию Sum. 

14. Выполните команду Запрос/Запуск. Сохраните запрос под име-

нем «Запрос – Итог». 
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ПРАКТИЧЕСКИЕ РАБОТЫ В ГРАФИЧЕСКОМ РЕДАКТОРЕ 

ADOBE PHOTOSHOP CS 
 

Практическая работа 5 
СОЗДАНИЕ КНОПОК 

 

Цель работы: научиться создавать круглые и квадратные кнопки. 

Задание 1. Создать трехмерную квадратную кнопку. 

Методика выполнения 

Откройте новый файл так, чтобы он был квадратным 

(например, 55 на 55 пикселов). Выберите цвета по жела-

нию, но только чтобы для первого цвета был светлый 

цвет, а для второго – темный. Сделайте заполнение с по-

мощью инструмента . 

 

Затем выполните следующие действия: 

Select→Select All (Выделение→Выделить все), Selec 

→Modify→Border (Выделение→Модифицировать 

→Граница) и в поле ширина выставьте значение по же-

ланию (например, 7). 

 

Затем опять при помощи  сделайте заполнение, но 

уже в обратном направлении. Select→Deselect (Выделе-

ние→Снять выделение), готово!  
 

Задание 2. Создать трехмерную круглую кнопку. 

 

Методика выполнения 

 

Откройте новый файл с желаемым размером (например, 55 

на 55 пикселов). Создайте выделение инструментом , 

для получения круга удерживаем клавишу Shift.  

С помощью инструмента  сделайте заполнение внутри 

выделения так, чтобы для первого цвета был светлый цвет, а 

для второго – темный.  
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Затем выполните следующие действия: Select → Modi-

fy→Subtract (Выделение→Модифицировать→Cжать) и вы-

ставите значение по вкусу (например оно будет равно 4). Те-

перь инструментом  сделайте заполнение в обратном 

направлении. Кнопка готова! 

 

 

 
Практическая работа 6 

РАБОТА СО СЛОЯМИ 

 

Цель работы: научиться работать со слоями, делать фотомонтаж. 

 

Задание: создать праздничный фотомонтаж. 

 

Методика выполнения 

 

Откройте любое изображение, оно будет 

фоном. Поскольку нужно сделать празд-

ничный фотомонтаж, следует открыть 

что-нибудь соответствующее. Например, 

салют. 

 

Теперь нужно открыть изображение, ко-

торое будет накладываться на салют. 

Пусть это будет фотография симпатичного 

медвежонка. 
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Затем приступите непосредственно к мон-

тажу. Для этого возьмите инструмент 

«Перо»  и щелкайте им по контуру 

медвежонка. В результате получатся «тро-

пинки». 

Нужно обратить внимание, что контур, 

который делается должен быть замкнут по 

окончании обводки. Как это узнать? Очень 

просто – рядом с пером появляется нолик. 

Когда контур будет обведен, нажмите 

правую кнопку мыши и выберите опцию 

Make Selection (Создать выделение)→ 

Feather Radius (Радиус размывки краёв) 

выберите по вкусу, но помните, что чем он 

больше, тем расплывчатее получаются 

границы контура. Здесь он равен 0,5. 

Теперь нужно выбрать инструмент  

и перетащить мишку на салют. 

Далее важный штрих. Если размер медве-

жонка больше, чем нам нужно, то жмем 

Edit→Free Transform (Редактирование→ 

Произвольное преобразование объекта). 

При этом должен быть выделен слой с 

изображением мишки! 

Если необходимо уменьшить размер мед-

вежонка, то нужно взяться за какой-

нибудь угол трансформации, например, 

за левый верхний, и, удерживая клавишу 

Shift, тянуть трансформацию вниз (или 

вверх, зависит от вашей композиции). 

Когда размеры будут подогнаны, нужно 

сделать поздравительную надпись и от-

бросить тень, и открытка готова!  
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Практическая работа 7 
СОЗДАНИЕ БОЛТА 

 

Цель работы: научиться рисовать болт. 
 

Задание: в Adobe Photoshop нарисовать болт. 

Методика выполнения 

Откройте новый файл с желаемым размером. Те-

перь при помощи  сделайте выделение в фор-

ме окружности. Чтобы добиться идеального круга, 

нужно удерживать клавишу Shift. Затем выполните 

градиент при помощи . 
 

Далее выберите команды: Select → Modify→ Sub-

tract (Выделение→Модифицировать→Cжать). 

Значение Subtract Modify (Изменение сжатия) вы-

ставите по желанию (здесь оно равно 5). 
 

Tеперь опять выполните градиент, но в обратном направлении. 

Select→Deselect (Выделение→Снять выделение). 

Затем возьмите инструмент  и сделайте так, 

как на рисунке. 
 

Далее нажмите Image→ Adjust-

ments→ Levels (Изображение→ 

Регулировки→ Уровни) и вы-

ставите значения, которые ука-

заны в окне Levels. 

 

Теперь нужно передвинуть выделение немного вправо, при этом вы-

брав в инструментарии инструмент выделения . 
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Затем опять вызовите Im-

age→Adjustments→Levels (Изоб-

ражение→Регулировки→ Уров-

ни) и обратите внимание, что все 

значения остаются такими же, за 

исключением одного. 

 

Результат налицо! 

 
 

Практическая работа 8 
СЛИЯНИЕ КАРТИНОК 

 

Цель работы: научиться делать слияние двух картинок в одну. 

Задание: создать слияние двух картинок в одну. 

Методика выполнения 

Откройте любую картинку. Далее выполни-

те следующие действия: Select→Select All 

(Выделение→Выделить все) и Edit→Copy 

(Правка→Копировать). 

 

Откройте вторую картинку. Над ней мы те-

перь и будем работать. 
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Переходим в Quick Mask (Режим быстрой 

маски). 

 

Теперь проведите градиент при помощи 

инструмента . 

Получится примерно следующее: 

 

Теперь возвратитесь в нормальный ре-

жим… 

 

...и наблюдайте следующую картину: 

 

И, наконец, заключительный штрих: 

Edit→Paste Into (Правка→Вставить в). 

Tеперь, чтобы сохранить получившуюся 

картинку в формате .jpg, выбираем Layer – 

Flatten Image (Слой→Соединить слои). 

 
 

Практическая работа 9 
РАБОТА С ФИЛЬТРАМИ  

 

Цель работы: научиться применять различные фильтры. 

 

Задание: создать надпись и применить к ней различные фильтры. 
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Методика выполнения 

 

Пламя 

Вам потребуется однослойное изображение – белая надпись на 

черном фоне. Удобнее всего использовать режим серых полутонов. 

Эффект пламени более выразителен на широком светлом шрифте без 

засечек. Можно применить и массивный шрифт, обведя буквы по кон-

туру. 

 

Первый этап состоит в применении фильтра Wind (Ветер), вызы-

ваемого через меню Filter→Stylize (Фильтр→Стилизация). Перед вы-

зовом эффекта ветра надо повернуть изображение на 90 по часовой 

стрелке (команда Image→Rotate Canvas→90 CW (Изображе-

ние→Повернуть холст→90 CW)), поскольку в фильтре Wind нет вер-

тикального направления ветра. Мы включим направление From the 

right (Вправо), а силу ветра оставим минимальную – Wind. Чтобы сле-

ды ветра получились более мощными, можно применить фильтр не-

сколько раз подряд, нажав клавиши Crtl + F. После чего возвращаем 

изображение в нормальное положение командой меню Image→Rotate 

Canvas→90 CCW (Изображение→Повернуть холст→90 CCW). 

 

Придадим надписи и языкам ветра рваную форму, более соответ-

ствующую пламени. Для этого воспользуемся фильтром Diffuse (Диф-

фузия), вызвав его через то же меню Filter→Stylize (Фильтр → Стили-

зация) и установив режим Normal (Нормальный). 
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Далее применим фильтр Gaussian Blur (Размывка по гауссовой 

кривой) при небольшом радиусе. В данном случае он составил 1.3 

пиксела. Усилим дрожание с помощью фильтра Ripple (рябь), который 

вызывается через меню Filter→Distort (Фильтр→Искажение). Зададим 

Amount (Амплитуда) около 80–100, длина волны пусть будет  

небольшой, выберем Small (Маленькая) или Medium (Средняя). 

 

На последнем этапе надо перевести изображение из черно-белого, 

полутонового в индексированный цвет Image→Mode→Indexed Color 

(Изображение→Метод→Индексированный цвет). Изменить палитру 

изображения с индексированным цветом можно с помощью команды 

меню Image→Mode→Color Table (Изображение→Метод→Таблица 

цветов). Редактор Photoshop предлагает несколько заранее подготов-

ленных палитр, из которых выберем Black Body (Чёрное тело). 

 

 

 
Практическая работа 10 

СОЗДАНИЕ РАМОК С ПОМОЩЬЮ ФИЛЬТРОВ  

 

Цель работы: научиться создавать рамки для различных изображений. 

Задание: создать разные варианты рамок для изображений, используя 

различные фильтры. 
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Методика выполнения 

 

Откройте изображение, с которым со-

бираемся работать. 

 

Создайте новый канал: палитра Chan-

nels→ кнопка Create new channel (Па-

литра каналов→ Новый канал). В ре-

зультате мы видим просто черный фон. 

Далее нужно выполнить прямоугольное 

выделение. Затем вы полнить команды 

меню Select→ Inverse (Выделение→ 

Инвертировать) и уже после этого зали-

ваем рамки белым цветом Edit→Fill 

→White (Редактировать →Залить 

→Белый). 

 

Убираем выделение: Select→ Deselect 

(Выделение→Снять выделение) и те-

перь можно применить какой-нибудь 

фильтр (для создания рамки). Здесь 

приведен пример фильтра 

Filter→Pixelate→Color Halftone 

(Фильтр→Пикселизация→Цвет полу-

тоновый), параметры подбирайте по 

вкусу. Теперь переходим в RGB канал и 

делаем следующее: Select→ Load Selec-

tion (Выделение – Загрузить Выделе-

нии) и с помощью Edit→ Fill (Редакти-

ровать→ Залить) заполняем рамку же-

лаемым цветом. Select→Deselect 

(Выделение→Снять выделение), гото-

во! 
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Ниже приведены примеры рамочек, 

сделанных с помощью других филь-

тров: Filter→Brush Strokes→ Sprayed 

Strokes (Фильтр→Штриховые Кисти→ 

Разбрасывание Штрихов). 

 

Filter→Distort→Ripple 

(Фильтр→Искажение→Рябь). 

 

Filter→Sketch→Water Paper 

(Фильтр→Эскиз→Водная Бумага). 
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ПРАКТИЧЕСКИЕ РАБОТЫ  

В ГРАФИЧЕСКОМ РЕДАКТОРЕ P-CAD 

 
Практическая работа 11 

СОЗДАНИЕ МОНТАЖНОЙ СХЕМЫ 

 

Цель работы: научиться создавать монтажную схему. 

 

Задание: создать монтажную схему, используя вертикальную панель 

инструментов «размещения объектов». 

 

Методика выполнения 

 

1. Запустите графический редактор P-CAD. 

2. Используя панель инструментов «размещения объектов», создай-

те монтажную схему. 
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Практическая работа 12 
СОЗДАНИЕ ЭЛЕКТРИЧЕСКОЙ СХЕМЫ 

 

 

Цель работы: научиться создавать электрическую схему. 

 

Задание: создать электрическую схему, используя вертикальную панель 

инструментов «размещение объектов». 

 

Методика выполнения 

 

1. Запустите графический редактор P-CAD. 

2. Используя панель инструментов «размещение объектов», создай-

те электрическую схему. 
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